Проблема с тэгами ( возможно работа модуля массового редактирования..)

Вчера через модуль массового редактирования товаров для части товаров задавал тэги, всё задалось.
вот по скриншоту там где стрелки

но при нажатии на эти тэги имеем 404…
по вашему запросу ничего не найдено

и вот еще заметил такие прозрачные квадраты появились
это где кресты- на первом квадрате ссылка на главную страницу…
а на втором квадрате ссылка вот такого вида

www.argo-moscow.ru/advanced_search_result.php?keywords=

явно налицо какой-то глюк… либо связанный с работой этого модуля, либо вообще в целом…
( другие товары - проверил один товар создал другой тэг- например шампунь, по нему всё ищется…)
ну и вот еще такая штука- зачем то добавляется в каждый товар такая конструкция по ссылкой
БРЕНДА ( тут название бренда), то есть не бренд, не производитель, а именно БРЕНДА ( с А на конце). тоже непонятно что к чему…

не говоря уже о том, что ссылка не красивая вида
index.php?cat=&filter_id=2

можно ли ее убрать или как то облагородить? или поменять слово вместо БРЕНДА на что-то другое…

У вас категория в которой находится товар отключена, поэтому и 404

У вас у товара в поле теги стоят лишние запятые

Подставляется следующая конструкция
Название категории - бренда - название бренда

Это ссылка на фильтрацию товаров в категории по этому бренду

Отключить ее можно в админке шаблона - настройки - страницы товаров

Показывать все товары такого бренда

спасибо, понятно :pray:

хотя вопрос тогда, как с запятыми поступить? если их убрать то получается один огромный тэг… если тэги через запятую тоже. хотя опять же, тэги я ставил не через редактирование товара а через модуль массового редактирования, там было не через запятые…а тэг нажимаю- он становится в квадрате…следующий тэг, тоже в квадрате… запятые явно добавились сами

и кстати, при полном удалении тэгов, остается мелкий еле заметный квадрат со ссылкой на главную…вот такой

Ссылку на товар пришлите